1039:判断数正负 题目描述
给定一个整数N,判断其正负。如果N>0,输出positive;如果N=0,输出zero;如果N<0,输出negative。
输入
一个整数N(−109≤N≤109)。
输出
如果N>0, 输出positive; 如果N=0, 输出zero; 如果N<0, 输出negative。
输入样例
1
输出样例
positive
代码
#include <cstdio>
#include <cmath>
#include <cstdlib>
#include <iostream>
using namespace std
;
int main()
{
long long int N
;
cin
>>N
;
if(N
>0)
{
cout
<<"positive"<<endl
;
}
else if(N
<0)
{
cout
<<"negative"<<endl
;
}
else
{
cout
<<"zero"<<endl
;
}
return 0;
}
仅供参考